Sign in to follow this  
Followers 0
rick

Avatar's

7 posts in this topic

Hey guys;

I uploaded an avatar image (the same one I use on all the other forums I'm on), but it won't display.

Am I doing something wrong, or are there board limitations that prevent the image from displaying for some reason?

Rick

Share this post


Link to post
Share on other sites

This comes from the profile section of the board. Your avatar must be no bigger than 136 pixels by 139 pixels in size. Uploaded avatars from your computer must be no larger than 100 KB.

The following file types are allowed: gif,jpg,jpeg,png

I've had the same problem with some of the avatar's I've used. I wound up having to upload them into the gallary to use them. If you'd like, send your avatar by email and I'll upload it for you, then you should be able to use it then.

Another option that I've seen elsewhere is to clear out your cookies and cashe and this seems to help.

Jan

Share this post


Link to post
Share on other sites

Jan;

The image should be okay, its 100x100, is 8Kb on the disk, and is jpeg format.

I tried clearing the cookies, etc, and I'm still having the same problem. I guess the e-mail option is the next step, do you have a preferred e-mail address you'd like me to use? Should I just use the comcast address in your profile?

Rick

Share this post


Link to post
Share on other sites

Rick, yes the comcast addy will do. And just so you know, I can't see the avatar either.

Jan

Share this post


Link to post
Share on other sites
Thanks Jan...we're cooking with gas now! 23_30_109[1].gif36_2_25[1].gif23_30_109[1].gif

Rick

You're welcome Rick. And when it comes to The Chronicles, 4_17_209[1].gif

Jan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0